SOS : plus de TAB dans Scite

Aide et conseils concernant AutoIt et ses outils.
Règles du forum
.
Répondre
papami
Niveau 4
Niveau 4
Messages : 80
Enregistré le : lun. 19 nov. 2007 17:25
Status : Hors ligne

SOS : plus de TAB dans Scite

#1

Message par papami » sam. 06 avr. 2019 09:47

Bonjour,
Depuis quelques jours j'ai un gros handicap ! Scite ne génère plus de TAB en édition de script :(
La touche fait passer d'onglet en onglet au lieu de décaler mon texte.
Avec CTRL SHIFT I j'ai bien taille de tabulation 4, idem pour identation, case utiliser les tabulations cochée ou non :
la touche TAB n'en fait qu'à sa tête. (dans notepad j'ai bien les TAB)
Pas fortich dans les options ou properties il y a peut être un autre endroit à modifier pour rétablir le bon fonctionnement de cette touche ?
Merci pour toute aide...

Avatar du membre
Barthandelus
Niveau 3
Niveau 3
Messages : 39
Enregistré le : mer. 02 janv. 2019 14:34
Status : Hors ligne

Re: SOS : plus de TAB dans Scite

#2

Message par Barthandelus » lun. 08 avr. 2019 10:57

Hello,

Personnellement, je soupçonne non pas SciTE, mais ton clavier.
Je pense que ta touche CTRL est maintenue enfoncée (physiquement ou numériquement).

CTRL+TAB sur SciTE = Change d'onglet.
CTRL+TAB sur bloc note = Effectue bien un TAB.

Fait un TAB sur Google Chrome, par exemple. Si l'appuie sur la touche TAB seule fait changer d'onglet, alors c'est effectivement ton clavier qui est en cause.

papami
Niveau 4
Niveau 4
Messages : 80
Enregistré le : lun. 19 nov. 2007 17:25
Status : Hors ligne

Re: SOS : plus de TAB dans Scite

#3

Message par papami » lun. 08 avr. 2019 20:16

Bonsoir,
Ah oui ... j'aurais pu/du y penser !
Donc petite intervention sur le clavier, coup de pinceau, d'aspirateur...Et hop c'est reparti :)

Alors Merci je peux me remettre à TAB :)

Répondre