Script de connexion à AS\400 avec émulateur TN5250

Aide et conseils concernant AutoIt et ses outils.
Règles du forum
.
Répondre
bonpasteur
Niveau 1
Niveau 1
Messages : 2
Enregistré le : ven. 08 juin 2018 16:50
Status : Hors ligne

Script de connexion à AS\400 avec émulateur TN5250

#1

Message par bonpasteur » ven. 08 juin 2018 17:14

Bonjour à toutes et à tous;

J'ai une problématique à partager avec vous et sur certains avec vos connaissances de trouver solution.
Je veux écrire un script autoit pouvant me permettre de ma connecter à un serveur AS\400 en utilisant l'émulateur TN5250 (c'est l'un des émlateur pour ce genre de serveur. Un peu comme du putty pour les serveurs unix). Mais je ne sais vraiment pas par où commencer. Quelqu'un a-t-il une idée où quellesque grandes lignes à partager avec moi. J'en serai beaucoup reconnaissant Merci

Cordialement

jchd
AutoIt MVPs (MVP)
AutoIt MVPs (MVP)
Messages : 1991
Enregistré le : lun. 30 mars 2009 21:57
Localisation : Sud-Ouest de la France (43.622788,-1.260864)
Status : Hors ligne

Re: Script de connexion à AS\400 avec émulateur TN5250

#2

Message par jchd » ven. 08 juin 2018 18:48

bonsoir,

Le forum US regorge de tels exemples.
La cryptographie d'aujourd'hui c'est le taquin plus l'électricité.

bonpasteur
Niveau 1
Niveau 1
Messages : 2
Enregistré le : ven. 08 juin 2018 16:50
Status : Hors ligne

Re: Script de connexion à AS\400 avec émulateur TN5250

#3

Message par bonpasteur » mer. 13 juin 2018 13:01

Bonjour jchd;

Please, où puis-je trouver le forum US? Merci d'avance pour ton retour

Cordialement

lpau63
Niveau 1
Niveau 1
Messages : 10
Enregistré le : jeu. 23 mars 2017 15:44
Status : Hors ligne

Re: Script de connexion à AS\400 avec émulateur TN5250

#4

Message par lpau63 » mer. 13 juin 2018 15:16

quelques questions rapide sur ta demande

* tu te connecte avec quel émulateur ( Wincom, Rumba,console DOS en telnet , ... ) ?
* ton émulateur n’intègre pas la gestion des macros ? ( dans ce cas inutile de passer par autotit)

Répondre